7 of 7
7
Video Playback Issues
Posted: 14 October 2015 06:10 AM   [ Ignore ]   [ # 91 ]  
Administrator
Avatar
Total Posts:  162
Joined  2013-12-06

Hi Suedehead,

Thank you for reporting this. Could you tell us which tutorials these happen to be? Since you are a premium member you should have access to all the tutorials.

~Michelle

Profile
 
 
Posted: 15 October 2015 03:50 AM   [ Ignore ]   [ # 92 ]  
Total Posts:  3
Joined  2012-01-10

Hi Michelle,

It seems all the Premium tutorials come up with this message. I’ve tried all on the first 3 pages and it’s the same for each. The free tutorials play fine though.

Thank you.

Profile
 
 
Posted: 15 October 2015 06:19 AM   [ Ignore ]   [ # 93 ]  
Administrator
Avatar
Total Posts:  162
Joined  2013-12-06

Hi Suedehead,

That is very odd. Unfortunately I can’t seem to reproduce those kinds of errors.

Could you take a screenshot of the error you are receiving? I need to see if it’s the website itself or the vimeo embeds.

Also some hardware questions:
1. What operating system are you running?
2. What browser are you using?
3. Have you tried watching the tutorials in a different browser?
4. Do you have any custom or restrictive firewall settings currently enabled?

Thank you for your patience. We’ll try to get these tutorials working for you. smile

~Michelle

Profile
 
 
Posted: 21 October 2015 03:20 AM   [ Ignore ]   [ # 94 ]  
Total Posts:  3
Joined  2012-01-10

Hi Michelle,

I tried with Firefox and had no problem. So it is browser related (I’d been using Opera). Funny as it seemed fine a few weeks back, anyway thank you for your help.

Kind regards

Declan

Profile
 
 
Posted: 10 July 2017 08:25 PM   [ Ignore ]   [ # 95 ]  
Total Posts:  1
Joined  2017-07-10

With newer Cineversity tutorials, they are now hosted by vimeo. If you get a message “Sorry Because of its privacy settings, this video cannot be played here.” This is probably showing because your referer settings are turned off. Please make sure the Referer settings are turned on.

 Signature 

——————-
http://www.fzmaoxiang.com/
http://www.hilise.com/
http://www.hcwydz.com/

Profile
 
 
Posted: 27 September 2017 02:56 AM   [ Ignore ]   [ # 96 ]  
Total Posts:  1
Joined  2013-04-03

Hi, I’m having trouble seeing any videos (particularly the sigraph review ones). All i’m seeing is a black screen. I’ve checked that referer settings are on in my browser. I’ve tried watching on a few different computers and my phone. The videos were working fine yesterday.

Profile
 
 
Posted: 27 September 2017 06:07 AM   [ Ignore ]   [ # 97 ]  
Administrator
Avatar
Total Posts:  162
Joined  2013-12-06

Hi Pikuseru,

Thank you for the inquiry. It appears that the video hosting site, Vimeo, was down this morning. All tutorials should be back up and playing properly.

Thank you for your patience. Please let us know if you run into any more issues.

Profile
 
 
Posted: 09 January 2018 09:43 AM   [ Ignore ]   [ # 98 ]  
Total Posts:  3
Joined  2017-07-11

Is anyone else having problems where the video keeps restarting to the beginning?

Profile
 
 
Posted: 12 August 2019 07:07 PM   [ Ignore ]   [ # 99 ]  
Total Posts:  2
Joined  2019-08-12

WIN 32,0,0,238

RMTP Default Success 1.5s
RMTP Port 1935 Success 1.5s
RMTP Port 80 Success 1.5s
RMTP Port 443 Success 1.5s
RMTPT (Tunneling) Default Success 3.1s
RMTPT (Tunneling) Port 80 Success 3.1s
RMTPT (Tunneling) Port 443 Success 2.9s
RMTPT (Tunneling) Port 1935 Success 2.7s

WIN 32,0,0,238

RTMP       DEFAULT   Success
RTMP       80         Success
RTMP       443         Success
RTMP       1935       Success
RTMPT     DEFAULT   Success
RTMPT     80         Success
RTMPT     443         Success
RTMPT     1935       Success

Profile
 
 
Posted: 12 August 2019 07:08 PM   [ Ignore ]   [ # 100 ]  
Total Posts:  2
Joined  2019-08-12
Rakeshadmin - 12 August 2019 07:07 PM

WIN 32,0,0,238

RMTP Default Success 1.5s
RMTP Port 1935 Success 1.5s
RMTP Port 80 Success 1.5s
RMTP Port 443 Success 1.5s
RMTPT (Tunneling) Default Success 3.1s
RMTPT (Tunneling) Port 80 Success 3.1s
RMTPT (Tunneling) Port 443 Success 2.9s
RMTPT (Tunneling) Port 1935 Success 2.7s

WIN 32,0,0,238

RTMP       DEFAULT   Success
RTMP       80         Success
RTMP       443         Success
RTMP       1935       Success
RTMPT     DEFAULT   Success
RTMPT     80         Success
RTMPT     443         Success
RTMPT     1935       Success

The webpage at https://player.vimeo.com/video/211326529?autoplay=1&player_id=tute_player_vim&badge=0&byline=0&portrait=0&title=0&api=1 might be temporarily down or it may have moved permanently to a new web address.

Profile
 
 
Posted: 12 August 2019 07:11 PM   [ Ignore ]   [ # 101 ]  
Administrator
Avatar
Total Posts:  162
Joined  2013-12-06

Hello Rakeshadmin,

Which video/tutorial are you trying to watch that gives this message?

~Michelle

Profile
 
 
   
7 of 7
7