Walking Through Fields: Triggering Animation: Use Mograph Fields to Time Offset Clone Animation
Posted: 05 August 2019 03:44 PM   [ Ignore ]  
Total Posts:  6
Joined  2019-05-29

So after doing this myself and opening the provided file. My plain effectors and fields aren’t behaving the way Ej’s are in the video. For instance when he switches to spherical. On my end it makes the middle pillow disappear instead of making then reveal. Basically, it’s doing the opposite of what he has. Is this a version issue. I have done nothing other than what he has shown. Can you help me understand why this is happening?

Thanks Rob

Profile
 
 
Posted: 05 August 2019 03:48 PM   [ Ignore ]   [ # 1 ]  
Total Posts:  6
Joined  2019-05-29

Did he invert his and it didn’t get shown.? or is there a way to start with it already inverted?

Profile
 
 
Posted: 05 August 2019 07:00 PM   [ Ignore ]   [ # 2 ]  
Moderator
Avatar
Total Posts:  7563
Joined  2011-03-03

Hi Rob,

I have sent you an upload link, so I can have a look into your file. (Cineversity Private Message)

All the best

 Signature 

Dr. Sassi V. Sassmannshausen Ph.D.
Cinema 4D Mentor since 2004

Photography For C4D Artists: 200 Free Tutorials. Texture, Panorama, HDRI, Camera Projection, etc.
https://www.youtube.com/user/DrSassiLA/playlists

Profile
 
 
Posted: 05 August 2019 07:04 PM   [ Ignore ]   [ # 3 ]  
Total Posts:  6
Joined  2019-05-29

you don’t actually need my file the file provided doesn’t work either. I had someone else try it as well and it didn’t work for them either.
its from this lesson.

https://www.cineversity.com/vidplaylist/walking_through_fields_triggering_animation/walking_through_fields_triggering_animation_trigger_clone_modifier_layers

I sent a video recording and project file.

Profile
 
 
Posted: 05 August 2019 07:17 PM   [ Ignore ]   [ # 4 ]  
Moderator
Avatar
Total Posts:  7563
Joined  2011-03-03

Rob,

You are either not following the idea of EJ, or you like to have it behave it in a way that isn’t supposed to: Hence, why I wanted to see what you are doing by asking for the file. I just want to be able to help.
No idea why you can’t share it. Anyway.

Let’s try this: It will help me to see what you see. (Just the Field, no Freeze for this exercise)

• The Falloff value in this Spherical Field is 100%.

• If the value is 100%, the time offset is 90 Frames (following the tutorial).

• If you have a Spherical Field on a single Pillow, while the Timeline has only 90 frames, you will see a flat (no animation) clone; Nothing else.

• Set the Timeline so you can see 180 frames. Place your Spherical-Field over any pillow/clone. Press Play. It should start at frame 91 to inflate and is done at 180.

I wanted the file, to see if that was your set up so far, or if any checkbox was accidentally used. The result of this will help a little bit, otherwise I have no data at all.

My best wishes, and enjoy the rest of this great series.

 Signature 

Dr. Sassi V. Sassmannshausen Ph.D.
Cinema 4D Mentor since 2004

Photography For C4D Artists: 200 Free Tutorials. Texture, Panorama, HDRI, Camera Projection, etc.
https://www.youtube.com/user/DrSassiLA/playlists

Profile
 
 
Posted: 05 August 2019 07:34 PM   [ Ignore ]   [ # 5 ]  
Total Posts:  6
Joined  2019-05-29

I don’t have to follow the video the provided file doesn’t work as it does in the video. Because I did follow it correctly and it didn’t work so I tried the provided file and it doesn’t work. the video I sent is the provided file. And there is no point in sending my work because the provided file doesn’t work either. I had another person watch the lesson and it wasn’t working for them either. sorry it just frustrating. not angry. In his video when it starts they are no pillows when he drags the falloff over the pillows they appear and then slowly go back. That doesn’t happen when I use the provided file. Watch his video from 1:53 to 2:05, please.

Thanks

Profile
 
 
Posted: 05 August 2019 08:11 PM   [ Ignore ]   [ # 6 ]  
Moderator
Avatar
Total Posts:  7563
Joined  2011-03-03

Rob,

Yes, forget the file. I have sent you a file, and to make sure that you can see how it works, I have used a MoGraph Cache.

In this file I have set up as well the Freeze Layer.

You need to delete the cache, of course, to see how things are actively working. Compare this with your file. I have no other idea at the moment to help you since I have nothing else to work with.

All the best

 Signature 

Dr. Sassi V. Sassmannshausen Ph.D.
Cinema 4D Mentor since 2004

Photography For C4D Artists: 200 Free Tutorials. Texture, Panorama, HDRI, Camera Projection, etc.
https://www.youtube.com/user/DrSassiLA/playlists

Profile
 
 
Posted: 05 August 2019 08:25 PM   [ Ignore ]   [ # 7 ]  
Total Posts:  6
Joined  2019-05-29

I will check that out right now. when I delete the cache, keyframes and uncheck freeze. then play your file and move the falloff around it works like the video. but on my end when I push to play the pillows start right away without even moving the falloff over the pillows. im going to do some comparisons.

please stay tuned

Profile
 
 
Posted: 05 August 2019 08:55 PM   [ Ignore ]   [ # 8 ]  
Total Posts:  6
Joined  2019-05-29

ok so here was the issue. The cloner in my project and the download project were both set to play when it should have been fixed. Also, the inner offset was to 100 hundred. My project and the downloaded were the same. Thank you for sending your project. Sorry for any trouble. The animation mode is what sent this going all wrong.

Profile
 
 
Posted: 05 August 2019 09:44 PM   [ Ignore ]   [ # 9 ]  
Moderator
Avatar
Total Posts:  7563
Joined  2011-03-03

Rob,

Thanks for sending the files, I merged the two (the failing and the working one) and compared it parameter by parameter. Yes, the Play v. Fixed seems to be the problem. I would also clear the Freeze on frame zero one time, just to be on the safe side, perhaps not needed. EJ stresses that part of clearing as well, it can’t hurt to do so.

Just a little bit of my background.
I can work with files, as they work or they won’t work. I ask for files since 15 years (I started in 2004 to support/mentor artists with Cinema 4D) to get my hands on scene files to solve problems, it is not done to annoy anyone. I think that guessing is highly non-professional., it wastes often more time than it saves.

Scene files have so much advantage over screen-capture, screen captures over images, and images over text. Anyway, I purely interested in solving a problem or showing how things work. On the end, my target is, to share the information/knowledge needed to make it work for the artist.

I’m beyond any blame-game (in fact I think it is immature), as it is not helping at all: So, if I post this screenshot here, it is more to make clear, how easy it is to miss a little thing… Which I certainly have missed in other people’s tutorials while learning other software as well. (I do learn since 1993 any package I can get hold of [200+ since), and in the past 15 years to keep the “new-to-an-app” feeling fresh. Using Cinema4D since 1996, creates easily otherwise a distance between that “being new” state. I like to stay in that feeling, to be patient with anything here. So far, it has obviously paid off for our artists here. Thanks for understanding.
https://www.amazon.com/clouddrive/share/7q5APNEXciGs5yUuSj8bVvWXNdiWiO2f2bdUOdKUHwB

Again, I hope all of that will not limit your fun on these tools. However, I’m not happy that you had to go through the frustration at all!

Cheers

 Signature 

Dr. Sassi V. Sassmannshausen Ph.D.
Cinema 4D Mentor since 2004

Photography For C4D Artists: 200 Free Tutorials. Texture, Panorama, HDRI, Camera Projection, etc.
https://www.youtube.com/user/DrSassiLA/playlists

Profile