CV Plugins Possibly Causing X-Particles/Cinema 4D Crash
Posted: 16 April 2019 09:15 PM   [ Ignore ]  
Total Posts:  45
Joined  2017-11-07

Hello,

I installed the newest early access build of X-Particles yesterday, but shortly after launching and playing with the new ‘Quick Tools’ feature, Cinema began crashing. The result was consistent. Although, I did find that it worked without issue on R19 where I have the same CV plugins installed as what is on R20.

I started a support ticket with the developers of XP and they recommended making a backup of R20’s preferences folder, deleting it, relaunching Cinema so that a new preferences folder would be made, doing a clean install of X-Particles, launching Cinema and testing the same Quick Tools that were previously leading to the crash. After following the steps, Cinema/XP Quick Tools worked as intended. So, I began reintroducing plugins one by one, launching Cinema after each install to see if any of these caused a conflict. After reinstalling the CV Toolbox, the crash returned, which is puzzling, as again, R19 also has these plugins installed and causes no conflicts with XP.

If anyone has any ideas as to the root cause of this, or, how I could remedy this bug (?), I’d be super grateful, as well as (presumably), the dev team of XP!

Profile