Exploded View Animation: Connecting the Posemorphs in Xpresso
Posted: 16 June 2022 10:26 AM   [ Ignore ]  
Total Posts:  29
Joined  2022-06-12

I can’t seem to add the controls to the control output. Whenever I drag them over, I get a crossed out sign. How do I add the controls I have to the XPresso Editor?

 Signature 

Jacob P
Animation Intern

Profile
 
 
Posted: 16 June 2022 10:48 AM   [ Ignore ]   [ # 1 ]  
Total Posts:  29
Joined  2022-06-12

I have found I can drag the icons and they say xpresso, but just not into the XPresso pool. Help!

 Signature 

Jacob P
Animation Intern

Profile
 
 
Posted: 16 June 2022 11:48 AM   [ Ignore ]   [ # 2 ]  
Total Posts:  29
Joined  2022-06-12

I think I figured it out. I accidentally would click the XPresso tag and then add the User Data there. I should have been clicking the Controls null and then clicking the User data.

 Signature 

Jacob P
Animation Intern

Profile
 
 
Posted: 16 June 2022 11:56 AM   [ Ignore ]   [ # 3 ]  
Moderator
Avatar
Total Posts:  11786
Joined  2011-03-03

Thanks for updating your own question, jacob.peters.

Yes, dragging parts from a different object while the node is referencing another object will not work.

When you click on the node you try to use for “parameter dragging”, you will find in the Attribute Manager > Node> Reference which object needs to be used. (Another reason to have a suitable naming method.

Enjoy.

 Signature 

Dr. Sassi V. Sassmannshausen Ph.D.
Cinema 4D Mentor since 2004
Maxon Master Trainer, VES member

Photography For C4D Artists: 200 Free Tutorials. Texture, Panorama, HDRI, Camera Projection, etc.
https://www.youtube.com/user/DrSassiLA/playlists

Profile