A new version of Cineversity has been launched. This legacy site and its tutorials will remain accessible for a limited transition period

Visit the New Cineversity
4 of 7
Video Playback Issues
Posted: 02 June 2012 02:05 PM   [ Ignore ]   [ # 46 ]  
Total Posts:  7
Joined  2011-12-04

Hi my friends,

today it was the first time since weeks,
I was able to look some tuts,
Thank You

Posted: 03 June 2012 11:18 AM   [ Ignore ]   [ # 47 ]  
Total Posts:  7
Joined  2011-12-04

Nothing again; I am really bored with this and steals my time

Posted: 07 June 2012 08:11 AM   [ Ignore ]   [ # 48 ]  
Total Posts:  12
Joined  2011-12-22

No infomartion, no comments, we pay for nothing, I think none of us was expecting this kind of support from MAXON.

Posted: 07 June 2012 08:38 AM   [ Ignore ]   [ # 49 ]  
Total Posts:  7
Joined  2011-12-04

since weeks I can´t see any tutorial( except 1 last week); nothing changed.
Hey - I pay for this, I want to be member, i don´t understand
Your not excisting support or I have to understand this as US-sevice?
I don´t know what to do. This is my last post. If nothing changes, this was my last time as
a member - nothing can be done


Posted: 07 June 2012 07:24 PM   [ Ignore ]   [ # 50 ]  
Total Posts:  69
Joined  2006-06-20

MAC 11,2,202,235

RTMPT (Tunneling) Port 1935 Success 1.4s
RTMPT (Tunneling) Port 443 Success 1.4s
RTMPT (Tunneling) Port 80 Success 2.6s
RTMPT (Tunneling) Default Success 2.9s
RTMP Port 443 Success 0.6s
RTMP Port 80 Success 0.7s
RTMP Port 1935 Success 0.7s
RTMP Default Success 0.6s
RTMPTE (Tunneling) Port 1935 Success 1.5s
RTMPTE (Tunneling) Port 443 Success 1.6s
RTMPTE (Tunneling) Port 80 Success 3s
RTMPTE (Tunneling) Default Success 3.1s

Test Finished


“Nothing is Easy”
     ————Jethro Tull

Posted: 15 June 2012 03:44 PM   [ Ignore ]   [ # 51 ]  
Total Posts:  4
Joined  2009-04-27

Still having issues. Getting spinning white gradient of death icon. Video resets to 0 at different stages of viewing. Very Very frustrating. Here’s my test again. All videos fail on the links in test page.

MAC 11,3,300,257

RTMPT (Tunneling) Port 1935 Success 1.6s
RTMPT (Tunneling) Port 443 Success 1.6s
RTMPT (Tunneling) Port 80 Success 2.5s
RTMPT (Tunneling) Default Success 2.7s
RTMP Port 443 Success 0.4s
RTMP Port 80 Success 0.5s
RTMP Port 1935 Success 0.4s
RTMP Default Success 0.5s
RTMPTE (Tunneling) Port 1935 Success 1.7s
RTMPTE (Tunneling) Port 443 Success 1.9s
RTMPTE (Tunneling) Port 80 Success 3.1s
RTMPTE (Tunneling) Default Success 2.6s

Test Finished

Crossing my fingers this all gets resolved.


Posted: 05 July 2012 05:13 AM   [ Ignore ]   [ # 52 ]  
Total Posts:  13
Joined  2011-12-27

There are still playback issues.
Mac, safari, chrome and firefox.
Latest flash player.
Love it when it works though :D
And love C4D!

Posted: 15 July 2012 03:00 PM   [ Ignore ]   [ # 53 ]  
Total Posts:  3
Joined  2011-05-03

Hi there,

What ‘s going on? I can’t see any of the tutorials… is Cineversity server down? Are we going to be compensated?


Posted: 15 July 2012 03:05 PM   [ Ignore ]   [ # 54 ]  
Total Posts:  3
Joined  2011-05-03

not good, why can’t the problem be fixed?  Seriously are you guys going to compensate us ?

RTMPT (Tunneling) Port 1935 Failed 4.4s
RTMPT (Tunneling) Port 443 Failed 4.4s
RTMPT (Tunneling) Port 80 Failed 4.4s
RTMPT (Tunneling) Default Failed 4.4s
RTMP Port 443 Failed 4.2s
RTMP Port 80 Failed 4.2s
RTMP Port 1935 Failed 4.2s
RTMP Default Failed 4.4s
RTMPTE (Tunneling) Port 1935 Failed 4.4s
RTMPTE (Tunneling) Port 443 Failed 4.4s
RTMPTE (Tunneling) Port 80 Failed 4.4s
RTMPTE (Tunneling) Default Failed 4.4s

Test Finished

Posted: 15 July 2012 03:21 PM   [ Ignore ]   [ # 55 ]  
Total Posts:  3
Joined  2011-05-03

Hi there,

With Safari I can’t watch the tutorial. I switched to Firefox and it seems to be ok



Posted: 17 July 2012 01:30 PM   [ Ignore ]   [ # 56 ]  
Total Posts:  365
Joined  2006-05-17

We have been working with developer and our 3rd party providers (CDN, flowplayer, etc) to try and find a solution.
At this point in time there is still no known a solution, there have been no consistent elements between users sharing the issue…this can he seen by your own example where switching to Firefox worked…where as for most that are affected the issues span all browsers.
As for requests for compensation you would be best to use the contact form: http://www.cineversity.com/contact

Posted: 02 August 2012 04:52 AM   [ Ignore ]   [ # 57 ]  
Total Posts:  1
Joined  2007-03-27

The Crane tutorial mentioned in this thread plays - as does the CV live prerecording + the playback test (banjo) vid.
Unfortunately nearly all the CV tutorial vids still stop & start beachballing halfway through
Here’s hoping that a solution can be found & CV will become usable (and what we paid for).

WIN 11,3,300,268

RTMPT (Tunneling) Port 1935 Failed 7.9s
RTMPT (Tunneling) Port 443 Failed 7.9s
RTMPT (Tunneling) Port 80 Failed 7.9s
RTMPT (Tunneling) Default Failed 26s
RTMP Port 443 Success 3.1s
RTMP Port 80 Success 3.1s
RTMP Port 1935 Success 2.2s
RTMP Default Success 3.1s
RTMPTE (Tunneling) Port 1935 Failed 7.9s
RTMPTE (Tunneling) Port 443 Failed 26s
RTMPTE (Tunneling) Port 80 Failed 26s
RTMPTE (Tunneling) Default Failed 26s

Test Finished


Posted: 06 August 2012 04:32 PM   [ Ignore ]   [ # 58 ]  
Total Posts:  238
Joined  2012-03-02


I am still unable to see tutorials, earlier tutorial runs for few seconds but now getting message;

Video Error
We’re sorry, an unknown error has occurred while loading this video. Please report this error to our administrators.

Please fix the issue and let me know which kind of support u need, I will provide from my side. I will go for premium membership again soon.


Posted: 07 August 2012 10:26 AM   [ Ignore ]   [ # 59 ]  
Total Posts:  1
Joined  2012-08-07

WIN 11,3,300,257

RTMPT (Tunneling) Port 1935 Failed 11s
RTMPT (Tunneling) Port 443 Failed 0.4s
RTMPT (Tunneling) Port 80 Success 1.4s
RTMPT (Tunneling) Default Success 1.5s
RTMP Port 443 Failed 0.1s
RTMP Port 80 Failed 0.1s
RTMP Port 1935 Failed 1.1s
RTMP Default Failed 1.3s
RTMPTE (Tunneling) Port 1935 Failed 16.1s
RTMPTE (Tunneling) Port 443 Failed 0.4s
RTMPTE (Tunneling) Port 80 Success 1.5s
RTMPTE (Tunneling) Default Success 1.4s

Test Finished

I believe the firewall at my work is blocking the videos.  What is the link do I need to give my network admin to get the videos unblocked?  everything else on this site works fine its just the videos.

Posted: 14 August 2012 01:39 PM   [ Ignore ]   [ # 60 ]  
Total Posts:  1
Joined  2012-08-14

Very frustrating…
No matter what video I try to play… I usually just get a spinning gradient wheel… but sometimes i get just the audio..I have tried on all browsers and several different machines.. I don’t believe its a firewall issue. Because the same thing happens when Im at home..
I ran the test and got this :

RTMPT (Tunneling) Port 1935 Failed 20s
RTMPT (Tunneling) Port 443 Success 1.5s
RTMPT (Tunneling) Port 80 Success 2.5s
RTMPT (Tunneling) Default Success 2.6s
RTMP Port 443 Success 0.1s
RTMP Port 80 Success 0.1s
RTMP Port 1935 > timed out
RTMP Default > timed out
RTMPTE (Tunneling) Port 1935 Failed 20s
RTMPTE (Tunneling) Port 443 Success 1.4s
RTMPTE (Tunneling) Port 80 Success 3s
RTMPTE (Tunneling) Default Success 2.9s

Test Finished
Please advise.

4 of 7