CV-ArtSmart Copy error ‘Couldn’t find clipboard…’
Posted: 13 May 2019 03:54 PM   [ Ignore ]  
Total Posts:  2
Joined  2012-01-04

I’m using windows 10, r20, artsmart 2.82

When trying to copy a spline I get the message ‘Couldn’t find Illustrator Clipboard ID. Please copy art to the clipboard in Illustrator and try again.’ Doing this doesn’t solve my issue.

Paste has no effect either but fails silently.

Has anyone experienced this before or suggest anything I could try?

Have tested in r18/19/20 on Win 10 to no avail. Works fine on my lowly mac.

Here’s hoping…

Posted: 13 May 2019 05:13 PM   [ Ignore ]   [ # 1 ]  
Total Posts:  390
Joined  2006-01-24

Usually if you copy artwork to the clipboard in Illustrator, then try to run the command in Cinema 4D it should take care of it.

Someone else reported the issue recently, but as soon as I provided a debug version to investigate the problem went away. If you continue to have issues, drop me a PM and we’ll debug.

Posted: 13 May 2019 06:19 PM   [ Ignore ]   [ # 2 ]  
Total Posts:  2
Joined  2012-01-04

Appreciate the quick response Rick.

I tried copying from Illustrator but that didn’t fix it.

For future ref a simple restart sorted my problem, guess I could’ve tried that earlier!