Forum Search?
Posted: 15 October 2018 12:06 PM   [ Ignore ]  
Total Posts:  5
Joined  2013-11-14

Is there a problem with this forum? I have tried every possible search permutation and no search returns a single result, regardless of the search subject…single words, phrases, tutor name…nothing returns a single entry for me.

Adam

Profile
 
 
Posted: 16 October 2018 02:22 AM   [ Ignore ]   [ # 1 ]  
Avatar
Total Posts:  7378
Joined  2011-03-03

Hi Adam,

I checked the tutorial search, and it gave me all what I searched for. Besides that, I checked the filter options in the tutorial listings, and those worked fine as well.

Yes, the forum’s search seems to have a problem, while using Safari. Sorry about that. I will check later and see how that works, if I get something positive, I will post here again. [edit:] Chrome works flawless. [/edit]

If you are looking for something specific, please let me know.

All the best

 Signature 

Dr. Sassi V. Sassmannshausen Ph.D.
Cinema 4D Mentor since 2004

Photography For C4D Artists: 200 Free Tutorials. Texture, Panorama, HDRI, Camera Projection, etc.
https://www.youtube.com/user/DrSassiLA/playlists

Profile
 
 
Posted: 16 October 2018 03:58 PM   [ Ignore ]   [ # 2 ]  
Total Posts:  5
Joined  2013-11-14

Hi Dr.Sassi,

sounds like it may be Safari at fault. So often thats the root of problems!

I was looking for some guidance regarding Cloth simulation. I have been following along with a tutorial for making a curtain being drawn, but i cannot get close to the same results in R20 (i believe R16 was used for the tutorial).

Everything works well until i connect the cloth and cloth belt tags. Then try adjusting the cloth settings. Nothing i do makes any difference and the instant i press play, the clth drops rapidly and bounces like its on elastic. I even tried boosting iteration to 1000 and it carried on bouncing (although it took an age to render each frame).

Do you know of anyway to have a realistically hanging drape thatcan be drawn open like a cinema curtain?

thnks
Adam

Profile
 
 
Posted: 16 October 2018 04:32 PM   [ Ignore ]   [ # 3 ]  
Avatar
Total Posts:  7378
Joined  2011-03-03

Hi Adam,

Thanks a lot for your input.

I would check this now with R20, but in a short moment I have to do a presentation, so bear with me, thanks.

Would you mind having a look here:
https://www.cineversity.com/forums/viewthread/2463/

Would you share the specifics of that cinema curtain? Is this a vertical or horizontal move, (having been in total half a year on film festivals with often old style curtains, I have seen many variations so far).

I will be back on “normal” schedule next weekend. This week is a little bit off (-line).

I hope you are not on a deadline with it.

All the best

 Signature 

Dr. Sassi V. Sassmannshausen Ph.D.
Cinema 4D Mentor since 2004

Photography For C4D Artists: 200 Free Tutorials. Texture, Panorama, HDRI, Camera Projection, etc.
https://www.youtube.com/user/DrSassiLA/playlists

Profile
 
 
Posted: 16 October 2018 04:42 PM   [ Ignore ]   [ # 4 ]  
Total Posts:  5
Joined  2013-11-14

wow - very quick reply! Thanks.

Firstly, you were right about Safari. The search works fine if i use Chrome.

I have tried a few further ideas since my post, and by selecting a much larger range of points to attached to the cloth belt, the initial bounce is much less…its still there but i can live with it for now. My problem is now adding some weight to the curtain (its being pulled to the side - horizontally). Its just too flimsy and instead of the look you get in the cinema with the heavy weights stitched into the hem holding the curtain quite stiff, mine gets to the end of the move with a huge flick more akin to a flg in the breeze!

I’ll read through the link, thanks
good luck with the presentations!

Profile
 
 
Posted: 16 October 2018 08:57 PM   [ Ignore ]   [ # 5 ]  
Avatar
Total Posts:  27
Joined  2018-10-14

Safari may not be the only problem though.  Under Firefox, where I can post and search the forums, it presents numerous security issues.

For example, the main cineverity page is secure when you log in.  When editing your profile, all pages are secure except for the edit avatar page.  When you switch to the forums, the page is no longer secure.  It thus could be that Safari is being really strict and simply refusing to submit data from an non-secure page when the protocol is https.

I would thus strongly suggest the maintainers of cineversity first fix those mismatches in security and perhaps Safari will then work.

Profile
 
 
Posted: 29 July 2019 05:39 AM   [ Ignore ]   [ # 6 ]  
Total Posts:  1
Joined  2019-07-24

i try use it, but its only shown forum add by user, not shown forum in built in list.
Please fix it.
when have big forum list, search forum is necessary to seach 1 forum to know if it s avaiable in tmp or to edit forum fast

Profile
 
 
Posted: 30 July 2019 12:58 PM   [ Ignore ]   [ # 7 ]  
Total Posts:  13
Joined  2014-08-26

I encounter various issues with site search+filters, no matter which browser I use (edit: tested Firefox, Chrome. IE in Win10)

Example 1:
1. started with tutorials link in menu bar (no filters set)
2. change “access type” filter to “premium”
3. First hit is “Walking Through Fields: Using Fields with Volumes: Creating Organic Text with Volume Modeling Tools” (Feb 13 2019)
4. Every newer premium tut is missing from the list, e.g. Brushstroke Animation (Jul 10 2019)

Example 2:
1. started with tutorials link in menu bar (no filters set)
2. Switch to page 2
3. It now shows tutorials back from Jan 24 2019
4. Every other tutorial (Jun 5 and Jan 24) is skipped
(just switching back to page 1 should show same results as step 1, but show Feb-May now, still some late May tutorials unreachable)

Example 3:
1. started with tutorials link in menu bar (no filters set)
2. Choose Instructor “Matt Umney”
3. Only 1 tutorial is shown (Apr 15 2019, How to use automatic keyframing)
4. He had 13 tutorials posted in June and July, all visible in step 1
(same applies to Jonas and others)

Example 4:
1. started with tutorials link in menu bar (no filters set) (2142 tutorials found)
2. Just click the Length of Tutorial max. slider once (still 30+)
3. “Updating results” -> everything after May 7 is gone (but 2993 results)

Example 5:
1. Using Search field, I enter “seamless”
2. 1 page of results: First result ist Jonas Pilz (How to Create Simple Seamless Texture Mapping, Jun 27 2019)
3. Results are unsorted, so I click column header for “Date updated”
4. 1 page of results: Newest result is Aug 01 2018, anything newer is gone (e.g. Matt Umney, Jonas Pilz)

Example 6:
1. Search for “tracked”: 18 tutorials found, many short ones
2. “Limit Length of Tutorial” to 0-15 Minutes
3. no results.

Wild guessing: Maybe database indexing/caching is incomplete/broken? Or result limits/internal search filters are set? Timestamp issue?

I have a bit of trouble to get to the desired results, I hope you can reproduce some of the examples.

All the best

Profile
 
 
Posted: 30 July 2019 05:24 PM   [ Ignore ]   [ # 8 ]  
Administrator
Avatar
Total Posts:  157
Joined  2013-12-06

Thank you for bringing this back to our attention.

We will be looking into it once our team is back from SIGGRAPH.

Best,
~Michelle

Profile
 
 
Posted: 30 July 2019 05:40 PM   [ Ignore ]   [ # 9 ]  
Total Posts:  13
Joined  2014-08-26

Until then I think we can work around it wink
Exited by the new features, some small and big improvements I have been waiting for. Looking forward to the Siggraph presentations on Cineversity.

Profile
 
 
Posted: 14 October 2019 04:41 AM   [ Ignore ]   [ # 10 ]  
Total Posts:  13
Joined  2014-08-26

Any progress on this?
Navigating tutorials section still skips a lot of tutorials if I switch from page 1 to page 2.
Everything between Feb 2019 and Sept 2019 is skipped.

Profile
 
 
Posted: 14 October 2019 08:10 AM   [ Ignore ]   [ # 11 ]  
Administrator
Avatar
Total Posts:  157
Joined  2013-12-06

Greetings Pixelschubser,

We are aware of the issue. I have contacted the website developer to see if there is a way to resolve the missing tutorials issue.

~Michelle

Profile