CV-Splines problem with Redshift!
Posted: 29 May 2018 06:23 AM   [ Ignore ]  
Total Posts:  2
Joined  2016-11-28

If I use CV-Splines with a Redshift scene the IPR keeps refreshing every time I select or highlight an object, or the cursor enters the viewport.

I’ve posted this problem in the Redshift forum, Got a reply saying that the CV-Object might be reported dirty so the PR keeps refreshing.

Do you guys think this can be fixed? Tks

Profile
 
 
Posted: 29 May 2018 08:23 AM   [ Ignore ]   [ # 1 ]  
Administrator
Avatar
Total Posts:  406
Joined  2006-01-24

We’re investigating - although I don’t think it’s going to be an easy issue to fix - caching and dirtyness in C4D is very tricky. CV-Splines actually already implements a fairly sophisticated caching mechanism, and in these cases it is returning the cache but something in the CV-Splines dirty check seems to be triggering Redshift to re-render. Hopefully we can track it down.

Profile
 
 
Posted: 29 May 2018 08:27 AM   [ Ignore ]   [ # 2 ]  
Total Posts:  2
Joined  2016-11-28

That would be great Rick. CV-Splines is an incredible tool that I can’t live without since I’ve installed it. Please keep me posted maybe we can talk with the guys from Redshift and they can help, they are awesome.

Profile
 
 
Posted: 11 October 2018 10:38 AM   [ Ignore ]   [ # 3 ]  
Total Posts:  1
Joined  2016-11-28

Hi Rick. Any update on this? smile

Profile
 
 
Posted: 14 November 2018 01:16 PM   [ Ignore ]   [ # 4 ]  
Total Posts:  1
Joined  2018-09-10

Hello,

I have the same issue but with Prorender interactive rendering. The scene keeps on updating. When I turn the CV-Spline outline object off then it renders fine.

Profile