CV-VRCam Installation Failed
Posted: 08 February 2018 04:09 AM   [ Ignore ]  
Total Posts:  1
Joined  2015-07-12

I’m trying to install CV-VRCam however every time I do it I receive the following error message: FAILED INSTALLATIONS:
CV-VRCam:: Failed to download files - check internet connection?

I’ve just tried an installation of all plugins and this is what I’m receiving:

FAILED INSTALLATIONS:
HDRI Preset Pack:: Failed to download files - check internet connection
CV-VRCam:: Failed to download files - check internet connection
CV-StopMotion:: Failed to download files - check internet connection
CV-Morph Interaction Tag:: Failed to download files - check internet connection
CV Object Manager Tools:: Failed to download files - check internet connection

SUCCESSFUL INSTALLATIONS:
CV-Swim:: Installation Successful
CV-Dailies:: Installation Successful
CV-Layer Comps Manager:: Installation Successful
CV-Weight Scripts:: Installation Successful
Clean Mode:: Installation Successful
Rig-It Scripts:: Installation Successful
Pickwalk:: Installation Successful
tradigitools:: Installation Successful
Xpresso Maker:: Installation Successful
Selection Manager:: Installation Successful
Pipeworks:: Installation Successful
Linear Deformer Scripts:: Installation Successful
SwIm :: Adobe Swatch Importer:: Installation Successful
MatteMatic:: Installation Successful
PlaneSmart:: Installation Successful
ProjectionMan Presets:: Installation Successful
Switch:: Installation Successful
Natural Selection:: Installation Successful
GRIP:: Installation Successful

Profile
 
 
Posted: 08 February 2018 09:53 AM   [ Ignore ]   [ # 1 ]  
Administrator
Avatar
Total Posts:  406
Joined  2006-01-24

Does it work if you try to install just CV-VRCam? I’m wondering if the large size of the HDRI presets is causing the others to fail as well.

Profile
 
 
Posted: 07 January 2022 03:26 PM   [ Ignore ]   [ # 2 ]  
Total Posts:  72
Joined  2019-07-21

My install doesn’t fail, but it doesn’t show up either.

I downloaded the CV-VRCam ZIP file, unzipped it, dragged it to the Preferences folder, and rebooted. All my other CV tools show up fine, but no CV-VRCam.

Did I miss an obvious button?

Thanks

Profile