CV-VRCam - Indirect lighting doesn’t show up in the final render
Posted: 26 June 2017 03:40 AM   [ Ignore ]  
Total Posts:  3
Joined  2014-05-27

Hi,

I have been consistently having this problem since a few months. While the render of the scene work correctly with the other cameras an render settings, there is no indirect light/GI or Physical Sky in the VR render result, despite having the same parameters for - Global Illumination (Interior - High)and both using Physical render.

The joined image show the non VR render on the left and the VR render on the right.

Unless I am missing something, it worked perfectly before, with the exact same settings.

Thank you for your help!
- Marie-Andrée

Profile
 
 
Posted: 26 June 2017 06:26 AM   [ Ignore ]   [ # 1 ]  
Administrator
Avatar
Total Posts:  406
Joined  2006-01-24

It seems to be working here, and there haven’t been any VRCam updates for quite some time (so the behavior shouldn’t have changed). My guess is it’s something scene specific - it would be great if you could share a project.

Profile
 
 
Posted: 27 June 2017 10:28 AM   [ Ignore ]   [ # 2 ]  
Total Posts:  3
Joined  2014-05-27

Thanks for the fast reply!

So, I did more testing this morning and reduced the scene to simply a few lights and the camera in a cube with basic render settings and material.

I then realized that the simple checking of the CV-VRCam render created the problem.

I joined the scene file here as well as a render with both CV-VRCam checked and unchecked.

Thank you for your support!

- Marie-Andrée

File Attachments
TroubleShootVR02.zip  (File Size: 71KB - Downloads: 151)
Profile
 
 
Posted: 06 July 2017 11:14 PM   [ Ignore ]   [ # 3 ]  
Total Posts:  2
Joined  2017-07-06

I have the same problem.. All lighting disappears when using the plugin when rendering. With the plugin turned off, rendering works fine. What to do?

Profile
 
 
Posted: 06 July 2017 11:49 PM   [ Ignore ]   [ # 4 ]  
Total Posts:  2
Joined  2017-07-06

The strange thing is that a preview rendering works perfect, when rendering the real deal it’s not working!

Profile
 
 
Posted: 08 July 2017 06:12 PM   [ Ignore ]   [ # 5 ]  
Avatar
Total Posts:  10722
Joined  2011-03-03

Hi Marie-Andrée,

Try the following please: Go to the Render-Settings> Global Illumination> Light Mapping> Scale: World (it is set to Screen in your scene.) After that, even with the Low settings for the GI it looked much better. Sample Size or Scale should be both evaluated:
https://help.maxon.net/us/#VPGISETUP-GI_GROUP_LIGHT_MAPPING

Screen Shot for the setting that made it work here:
https://www.amazon.com/clouddrive/share/iZ5o1jObxWUoKTyXWQtyEA0H99BUdrTzuMzRMI174yE?ref_=cd_ph_share_link_copy

All the best

aedifica - 27 June 2017 10:28 AM

Thanks for the fast reply!

So, I did more testing this morning and reduced the scene to simply a few lights and the camera in a cube with basic render settings and material.

I then realized that the simple checking of the CV-VRCam render created the problem.

I joined the scene file here as well as a render with both CV-VRCam checked and unchecked.

Thank you for your support!

- Marie-Andrée


Hi dmzp,

Is the above mentioned setting helping you?

My best wishes

dmzp - 06 July 2017 11:14 PM

I have the same problem.. All lighting disappears when using the plugin when rendering. With the plugin turned off, rendering works fine. What to do?

 Signature 

Dr. Sassi V. Sassmannshausen Ph.D.
Cinema 4D Mentor since 2004

Photography For C4D Artists: 200 Free Tutorials. Texture, Panorama, HDRI, Camera Projection, etc.
https://www.youtube.com/user/DrSassiLA/playlists

Profile