5 of 5
5
CV Toolbox R23
Posted: 16 February 2021 03:13 PM   [ Ignore ]   [ # 61 ]  
Total Posts:  6
Joined  2012-06-09

Various plugins will not install.

I am running v23.110 latest version on Big Sur 11.2

It kicks the error FAILED INSTALLATION


I had forgotten that you can manually install these as well, I have done so for now.
I would still like to know why the installs through the installer will not work?

Profile
 
 
Posted: 13 April 2021 02:15 PM   [ Ignore ]   [ # 62 ]  
Total Posts:  12
Joined  2020-09-08

I just installed S24. A window opened with an update to CV-Toolbox. My hopes were rising - would there finally be an updated CV-LayerComps for R23/S24 as well?
And then - nothing.
Team Maxon, I love you and C4D, but guys, come on now. I need to work with heavy scenes, and the only way to make them managable is via layers. And to mute a layer you need 8 clicks in vanilla C4D, even in S24. I don’t get it, it’s such an oversight in for a user-oriented software with good UX. But 8 clicks. To mute a layer!

CV-Layer-Comps solved this elegantly, but it’s not available since R23. Rick Barrett said “it was in the works” but never answered to any enquiries:
https://www.cineversity.com/forums/viewthread/4256/P15/

For now I’m stuck with S22 and it’s own bag of bugs. I’d love to work in S24 (the Placement-Tools are fantastic!) but I just can’t work doing Octo-clicks to mute a layer.

What to do? Please help!

Profile
 
 
Posted: 14 April 2021 07:57 AM   [ Ignore ]   [ # 63 ]  
Total Posts:  1
Joined  2021-03-28
adam - 04 December 2020 12:48 AM

Hi there. I have followed the instruction to run the latest CV Tools in R23 (mac) but I am getting nothing. No pop up window when I start and no sign of it in extensions. Any idea why this could be?

Cheers
Adam

HELP!

Like Adam, I too have followed the instructions for installation and there is NO trace of CV Toolbox after restarting Cinema.  I am also noticing other plugins are not found (SketchFab, Megascans) but some will show up (MagicBook, MagicSolo, MagicPreview).  Also, when I have Octane and Redshift installed in the same directory they do not show up in Cinema on restart, however when I move them over to the /Applications/Maxon Cinema 4D R23/plugins folder they DO show up in the app and work.

It’s puzzling why CV Toolbox and certain other plugins will not show up under ‘Extensions’ in the app after installation in the User/Library/Preferences/Maxon Cinema 4D R23/plugins directory.  Any insight to help will be greatly appreciated as I do NOT want to reinstall everything to test if that fixes the issue.

My specs:
Mac OS 10.13.6
Mac Pro 5,1
Python 2.7.10
C4D R23.110 Build RB330286

Thanks,
Brad

Profile
 
 
Posted: 14 April 2021 08:01 AM   [ Ignore ]   [ # 64 ]  
Total Posts:  12
Joined  2020-09-08

And suddenly, there it is: CV-Layer-Comps in S24!
Thank you so much! <3


I’m really grateful for updating, but a single update on the timing would have gone such a long way.
Please try to be more transparent on the progress of things. I can take a message like “It will last
‘til April” muuuch better than no communication at all.

Again, thanks! This was my biggest painpoint for a while.

Profile
 
 
Posted: 31 May 2021 04:43 AM   [ Ignore ]   [ # 65 ]  
Total Posts:  1
Joined  2021-05-31

Hi there,

I have the R19 version, so I can’t beneficiate from CV toolbox ? :/

Profile
 
 
Posted: 12 July 2021 05:47 AM   [ Ignore ]   [ # 66 ]  
Total Posts:  2
Joined  2020-03-20

Hey all,
sorry if this issue has already been solved. But from what I read on the last two pages of this thread, I couldn’t find a solution.
Up until R23 I never had problems with the cv toolbox. But now I finally installed S24.

I can install the toolbox without any issues. When I open it, check the tools that I want and hit “install”, everything gets downloaded and it shows a progressbar for the installation. But in the end it says “all installations failed”.

I attached the log file and a screenshot.
maybe someone can point me in a direction that helps me solve this problem.
Thank you very much…

Image Attachments
Screenshot_20210712153249.png
Profile
 
 
Posted: 12 July 2021 05:54 AM   [ Ignore ]   [ # 67 ]  
Total Posts:  2
Joined  2020-03-20

As I wanted to post my log file and I couldn’t, I actually read it. Turned out, I had to start Cinema4D “as admin” in order to install the cv scripts and plugins…
Thank you all…

Profile
 
 
   
5 of 5
5
 
‹‹ CV-ArtSmart      CV-Layer Comps Manager ››