Cloth Tag and Pose Morph Correctional PSD
Posted: 16 April 2018 05:38 AM   [ Ignore ]  
Total Posts:  2
Joined  2013-12-23

Hello
I’m having problems with the cloth tag and Pose Morph with correctional PSD.

I have a person with a t-shirt on and I’d like to animate the arms and the t-shirt follows the motion. This works fine without the Pose Morph tag. As soon as I’m putting a Pose Morph with correctional PSD on the persons mesh, the simulation of the T-Shirt only works in edit mode, if I’m in animation mode and the arm “falls” through the t-shirt.

Is it possible to use the cloth tag with Pose Morph with correctional PSD?

Thank you for any suggestions!

Greetings from Switzerland
Marcel

Image Attachments
edit.pngAnimate.png
Profile
 
 
Posted: 16 April 2018 09:16 AM   [ Ignore ]   [ # 1 ]  
Moderator
Avatar
Total Posts:  5168
Joined  2011-03-03

Hi Marcel,

I guess that is currently a problem.
https://www.cineversity.com/forums/viewthread/2688/

Please contact the support:
https://www.maxon.net/en-us/support/suggestions/

Having said all of that. (normally) I would need the scene file, to tell from a screenshot is most of the time not really a secure way to pin-point the problem. Your description lead me to the assumption that the PSD causes the problem, even I miss the animation/render part.

All the best

 Signature 

Dr. Sassi V. Sassmannshausen Ph.D.

Photography For C4D Artists: 200 Free Tutorials: Texture, Panorama, HDRI, Camera Projection, etc.
https://www.youtube.com/user/DrSassiLA/playlists

Profile
 
 
Posted: 17 April 2018 01:19 AM   [ Ignore ]   [ # 2 ]  
Total Posts:  2
Joined  2013-12-23

Hi Dr. Sassi
I sent the problem to Maxon and they said, that it’s a bug. The developer has to fix this, but when this will happen, nobody knows….
I will do now two renderings one with the working cloth tag and one with the pose morphe psd correction and put everything in After Effects together.
Thank you for your help!

Profile
 
 
Posted: 17 April 2018 08:13 AM   [ Ignore ]   [ # 3 ]  
Moderator
Avatar
Total Posts:  5168
Joined  2011-03-03

Thanks, Marcel, for reporting it as well.

Please keep an eye on any of the future updates. I certainly will and update both threads about.

Perhaps try this, with no guarantee that it works in your case:
Set the PSD and either use the Point Cache Tag, or export the objects as Alembic and import it.
Perhaps if one or the other fails, cache first then use the Alembic.
You might find that after the Point Cache, that things have fallen completely apart, but switch off the Skin object, and things are back to where they should be.

Fingers crossed you get something out of the my workarounds.

Here is an example with the four possible cases. I hope the Alembic or the Cache version will work on your side:
https://www.amazon.com/clouddrive/share/qNkVyxwjT1P6rPv1fN04EbZEHFMJyteMS6PyYgKvLDa

All the best

 Signature 

Dr. Sassi V. Sassmannshausen Ph.D.

Photography For C4D Artists: 200 Free Tutorials: Texture, Panorama, HDRI, Camera Projection, etc.
https://www.youtube.com/user/DrSassiLA/playlists

Profile